Service Disruption to hotdoc.com.au
Incident Report for HotDoc
Resolved
This incident has been confirmed as resolved.
Posted Feb 21, 2024 - 18:51 AEDT
Monitoring
We've identified the cause of the downtime and have resolved the underlying issue. All hotdoc.com.au services are back online.

We are currently monitoring and will look to resolve this incident in one hour if no further issues arise.
Posted Feb 21, 2024 - 18:24 AEDT
Investigating
At 4:55pm AEDT we identified an issue which is causing disruption to our the HotDoc Platform. You may see an error page when attempting to access hotdoc.com.au.

We are currently investigating the cause of this and will provide an update.
Posted Feb 21, 2024 - 17:15 AEDT
This incident affected: hotdoc.com.au.