PDF download writeback error
Incident Report for HotDoc
Resolved
This incident has been resolved and all affected write backs have been retried successfully.
Posted Jan 18, 2024 - 15:41 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.

We will batch re-try all affected write backs over the next hour and monitor from here.
Posted Jan 18, 2024 - 13:39 AEDT
Identified
We have recently experienced an issue with PDF downloads across HotDoc services such as Forms, Bulk billing consent and Recalls writing back to your clinical software.

We are currently looking to a resolution and will provide an update shortly.
Posted Jan 18, 2024 - 11:47 AEDT
This incident affected: Practices (Connector, Dashboard, Integrations).