SMS delivery issue

Incident Report for HotDoc

Resolved

This incident has now been marked as resolved following the fix from our SMS service provider.
Posted Apr 13, 2023 - 18:10 AEST

Update

We have received an update from our SMS provider that the issue is now resolved from their end. We are monitoring the issue from now until end of day to confirm that the incident has been fully resolved.
Posted Apr 13, 2023 - 15:45 AEST

Monitoring

While we await a fix from the carriers, we have defaulted to a different service provider and are retrying all failed SMS messages. This step has provided a short term fix to this issue and most SMSes should be sending as expected.

We will continue to update you with further information from our service providers as we work closely with them to resolve this issue fully.
Posted Apr 12, 2023 - 17:14 AEST

Update

We are continuing to work with our message provider to investigate the cause of this issue. We have identified that this is impacting the sending of SMS message for appointment reminders, broadcast messages and New Patient Form requests as well. We will continue to update with more information.
Posted Apr 12, 2023 - 12:53 AEST

Investigating

We are currently investigating an issue that is impacting the sending of SMS messages. At this stage we have identified that it is impacting appointment reminders and broadcast messages for a small number of clinics. We are working with our providers to investigate the issue. Further updates to come.
Posted Apr 11, 2023 - 15:01 AEST
This incident affected: hotdoc.com.au.