Processing Delays for Specialist Bookings
Incident Report for HotDoc
Resolved
All backlog has been cleared and processing times have resumed as normal.
Posted Aug 04, 2022 - 17:07 AEST
Monitoring
We have identified the cause of the processing delay for Specialist bookings and have scaled up processes to clear any backlog. Specialist bookings customer should start to see queued requests (eg. Appointment bookings) successfully going through.
Posted Aug 04, 2022 - 16:34 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 15:27 AEST
Identified
We are aware of an incident that has led to a build-up of jobs in our background processing systems.

We have identified the incident and are putting into place some measures which will reduce the build-up of jobs.

For Specialist Bookings, this incident continues to impact how HotDoc processes bookings, your schedule and how we sync changes to your appointment book.
Posted Aug 04, 2022 - 15:23 AEST