Delays in Specialist bookings

Incident Report for HotDoc

Resolved

All processing backlogs are now cleared. Any Genie clinics that had online bookings temporarily disabled will now be re-enabled.
Posted Jul 09, 2024 - 09:46 AEST

Monitoring

Genie have implemented a fix for the issue and awaiting processing backlogs to clear. At this stage we expect the delays to be processed overnight. We will follow up with further updates at 9:30 am AEST.
Posted Jul 08, 2024 - 17:57 AEST

Identified

Genie have identified a latency issue for Genie Solutions customers, resulting in a 4 hour processing delay to Specialist Bookings. We are currently partnering with Genie Support to investigate the cause of the delay. For now all Genie clinics using HotDoc have online bookings temporarily disabled.
Posted Jul 08, 2024 - 12:54 AEST
This incident affected: hotdoc.com.au.