SMS Reply Register Issue

Incident Report for HotDoc

Resolved

This incident has now been resolved and all sms responses from patients are successfully coming through.
Posted Jul 07, 2023 - 16:45 AEST

Update

We are continuing to monitor for any further issues.
Posted Jul 07, 2023 - 16:17 AEST

Monitoring

A fix has been implemented to allow continuity of patient's SMS replies to come through for appointment reminders. We will be monitoring throughout today and will update any changes. We are continuing to work with our service providers to investigate the root cause of the issue.
Posted Jul 07, 2023 - 08:39 AEST

Identified

We have identified an issue that is impacting the receiving of SMS replies for appointment reminders. We have contacted and are working with our service providers to investigate the issue. We will provide an update at 9:00am 6/7.
Posted Jul 06, 2023 - 17:52 AEST