SMS Service Disruption

Incident Report for HotDoc

Resolved

This incident has been resolved.
Posted Apr 17, 2024 - 11:07 AEST

Monitoring

We've identified an issue affecting the delivery of SMS's to mobile numbers that are currently on the Telstra network which had previously been ported from a different network by the end user.

This impacted the delivery of SMS's to some mobile numbers.

The problem has been mitigated and SMSs are now being delivered to all mobile numbers as expected. We are continuing to work with third parties to fully resolve the issue.
Posted Apr 16, 2024 - 12:44 AEST
This incident affected: Practices (Integrations).