Service Disruption - HotDoc Sidebar

Incident Report for HotDoc

Resolved

This incident has been resolved.
Posted May 01, 2024 - 08:09 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 12:38 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 17:40 AEST

Investigating

At 2pm today we identified a small percentage of HotDoc Customers who, following a Sidebar update, can no longer open the Sidebar.

Our team are currently working to identify the cause of this disruption so that they can implement a solution.
Posted Apr 22, 2024 - 15:37 AEST
This incident affected: Practices (Sidebar).