Processing Delays for Nookal Customers
Incident Report for HotDoc
Resolved
This incident has been resolved and normal processing of booking activity has been restored.
Posted Aug 02, 2023 - 11:16 AEST
Identified
We have identified a processing delay for Nookal customers in 8:15pm 1st August. We currently working with Nookal to restore syncing of bookings. We will update in 30mins.
Posted Aug 02, 2023 - 10:16 AEST
This incident affected: Practices (Integrations).