Processing Delays for Specialist Bookings
Incident Report for HotDoc
Resolved
All processing backlogs have now been cleared and requests such as Appointment bookings are restored to normal functions.
Posted Apr 13, 2023 - 12:27 AEST
Update
Processing delay are now down to less than 1 hour. Thank you for your patience.
Posted Apr 12, 2023 - 16:30 AEST
Monitoring
We have identified a processing delay for Specialist bookings. Currently we are seeing a delay of up to 2 hours. We have scaled up processes to clear any backlog. Specialist bookings customer should start to see queued requests (eg. Appointment bookings) successfully going through.
Posted Apr 12, 2023 - 12:19 AEST
This incident affected: hotdoc.com.au.