Processing Delaying with Pin Payments

Incident Report for HotDoc

Resolved

All delayed processing requests have now been processed. If you are still experiencing any issues, please contact our Support team.
Posted Jun 12, 2024 - 09:24 AEST

Monitoring

We have implemented a fix for the issue present and are now processing requests have been "pending". Processing backlog is nearing cleared. We will provide an update in the next 2 hours.
Posted Jun 11, 2024 - 14:10 AEST

Identified

We have identified a issue that impacting the processing of payments for customer using Pin Payments. This is impacting: Capturing pre-authorisation, Release of funds and refund processing.

We have identified that this impacts requests that have been put through since 9am 10th June.

Our product development team are currently implementing a solution to fix the issue. We will provide further updates in the next 2 hours.
Posted Jun 11, 2024 - 12:15 AEST
This incident affected: hotdoc.com.au.