Outage with Core Practice Software Integration

Incident Report for HotDoc

Resolved

This has now been resolved and all Core Practice clinic have been restored online.
Posted Aug 07, 2024 - 09:57 AEST

Identified

An issue has been identified with the API for integration between Core Practice and HotDoc. Customers using HotDoc are experiencing trouble confirming appointment requests. Our Product team is currently working with the team are Core Practice to resolve this issue. While we resolve this issue, bookings for Core Practice customers will be temporarily disabled.
Posted Aug 06, 2024 - 10:04 AEST