SMS Delivery Issue
Incident Report for HotDoc
Resolved
We have completed investigating an issue that was impacting the sending of SMS messages. At this stage we have identified that it was impacting all functions where sms messages were required (eg. Appointment reminder, Broadcast message etc.). The issue appears to be mobile carrier specific to Vodafone. This issue has since been resolved as of 12:05am on the 17th August.
Posted Aug 17, 2023 - 16:51 AEST
Investigating
We are currently investigating an issue that is impacting the sending of SMS messages. At this stage we have identified that it is impacting all functions where sms messages are required (eg. Appointment reminder, Broadcast message etc.) for a small number of clinics. The issue appears to be mobile carrier specific. We are working with our providers to investigate the issue. Further updates to come.
Posted Aug 16, 2023 - 16:49 AEST
This incident affected: hotdoc.com.au.