Processing Delay for HotDoc Customers
Incident Report for HotDoc
Resolved
Thank you for your patience while we resolve this delay. All latencies in processing requests are now restored to normal function.
Posted May 22, 2024 - 14:11 AEST
Monitoring
We are currently investigating an issue causing delays in processing actions on HotDoc's platform.

Requests put through between 9am-11am AEST for Results, Recalls, Correspondences, Invoices + Invoice Items and Patient arrivals may be experiencing a delay of up to 1 hour in processing. Any requests for the above nature past 11am AEST will be processing as normal.

We have scaled up our processing to send through these requests.

We will provide an update within the next hour on our progress in investigation and apologise for any delays in the meantime.
Posted May 22, 2024 - 11:17 AEST
This incident affected: hotdoc.com.au.