Service Disruption
Incident Report for HotDoc
Resolved
We've worked on a solution to help resolve this matter. Please see our helpful step-by-step instructions to follow on your Database server: https://support.hotdoc.com.au/hc/en-gb/articles/9557690777871-Why-does-my-Sidebar-give-me-the-error-Failed-to-Authenticate-Connector
Posted Apr 18, 2024 - 18:16 AEST
Monitoring
We’ve identified that the issue is related to practices using ESET as their Security Application, we’re working on getting helpful documentation together for practices to add an exemption, we’ll be sending this out shortly.
Posted Apr 18, 2024 - 16:25 AEST
Identified
At 9:00 am today we identified a small percentage of HotDoc Customers who can no longer log into the sidebar. The connection between HotDoc and their practice management system is currently down.

Our team are currently working to identify the cause of this disruption to implement a solution.
Posted Apr 18, 2024 - 11:48 AEST
This incident affected: Practices (Sidebar, Connector).