PDF Download Error

Incident Report for HotDoc

Resolved

This incident has been resolved.
Posted May 01, 2024 - 10:00 AEST

Monitoring

We experienced an issue with PDF downloads across HotDoc services from 11pm on 30/4/24 until 8:45am on 1/5/24. This affected Recall letter downloads and Forms and Bulk billing consent PDFs being written back to your clinical software.

We have put a resolution in place and all failed PDF generation is being retried.
Posted May 01, 2024 - 08:48 AEST

Identified

We are experiencing an issue with PDF downloads across HotDoc services. This affects Recall letter downloads and Forms and Bulk billing consent PDFs written back to your clinical software.
Posted May 01, 2024 - 08:36 AEST
This incident affected: Practices (Dashboard).