Service Disruption - HotDoc Sidebar

Incident Report for HotDoc

Resolved

This incident has been resolved. If are you still experiencing issues, please contact our Support team.
Posted Nov 12, 2025 - 13:57 AEDT

Identified

Our Development team have investigated the issue and have identified the cause of the issue. Our product team a currently implementing a solution. Further updates to come.
Posted Nov 12, 2025 - 12:16 AEDT

Investigating

We have identified an issue affect HotDoc Sidebar. Customers may experience the sidebar showing as blank or not loading as expected. We are currently investigating the issue and will provide further updates.
Posted Nov 12, 2025 - 12:12 AEDT
This incident affected: hotdoc.com.au and Practices (Sidebar).