Service disruption for Caller ID
Incident Report for HotDoc
Resolved
Solution was implemented last week and while monitoring the success, it was identified that some clinic we still seeing the issue. We have since resolved this outstanding issue and can mark this incident as resolved.
Posted Sep 04, 2023 - 09:32 AEST
Monitoring
We are now monitoring success of the solution implemented. We will update once we can confirm full functionality is restored for Caller ID customers.
Posted Sep 01, 2023 - 10:53 AEST
Identified
We have been able to identify the cause of the issue and are now in the process of implementing a fix. We will update again in 1 hour.
Posted Aug 31, 2023 - 15:51 AEST
Investigating
At 9:00am (AEST) today we identified that inbound calls for customer using PBX systems (except 3CX) was disrupted since 4:00pm yesterday. This issue is currently being investigate by our product development team and we will update in again once we have further information.
Posted Aug 31, 2023 - 10:39 AEST
This incident affected: hotdoc.com.au.