Delays in Specialist bookings
Incident Report for HotDoc
Resolved
Thank you for your patience while we get this resolved for you. Genie have confirmed that their resolution has been successful and we have been able to clear all processing delays. Clinics have now been re-enabled for bookings.
Posted Oct 13, 2023 - 10:03 AEDT
Update
We are still completing the last of our monitoring. For the time being, HotDoc bookings are still temporarily disabled to ensure it doesn’t cause a further disruption to you and your practice.
Once we are confident all is back as expected, we will enable your bookings and inform you via email.
Posted Oct 12, 2023 - 16:04 AEDT
Monitoring
Genie Solution have now been able to implement a solution. We are currently monitoring to see improvements to processing delays. We will update again in 2 hours.
Posted Oct 12, 2023 - 10:32 AEDT
Update
We have been working Genie to resolve the issue. At this stage processing time is still quite delay. Our advise is to temporarily disable bookings via for Specialist customers.
Posted Oct 11, 2023 - 16:48 AEDT
Identified
We have identified an issue in processing times for Genie Solutions customers, resulting in a delay to Specialist Bookings. We are currently investigating the cause and will provide an update in the next 2 hours with an update.
Posted Oct 11, 2023 - 11:58 AEDT
This incident affected: hotdoc.com.au.