Email links are redirecting to the wrong page
Incident Report for HotDoc
Resolved
This incident is now marked as resolved. All URLs should be redirecting to the correct destination.
Posted Apr 18, 2023 - 12:49 AEST
Update
A further fix has been implemented to redirect the URLs to their correct page. Due to a caching issue, the fix may take around 30 minutes to come through. Please attempt to click the link once more and if that does not work, another time after 30 minutes. We will continue to monitor for any further issues from here.
Posted Apr 18, 2023 - 11:16 AEST
Monitoring
A fix has been implemented to this issue. For emails sent this morning which are still affected, we recommend copying and pasting the URL which will allow you access to the correct page. Our apologies for the inconvenience caused.
Posted Apr 18, 2023 - 10:19 AEST
Investigating
We are currently investigating an issue where URL links in emails sent via HotDoc are redirecting to an incorrect page. For now, copying and pasting the URL will allow you access to the details while we investigate and resolve this issue.
Posted Apr 18, 2023 - 10:08 AEST
This incident affected: hotdoc.com.au.