Payment Request Service Disruption

Incident Report for HotDoc

Resolved

We can confirm that the root cause has been identified and this issue is now resolved.
Posted Jan 30, 2025 - 09:20 AEDT

Monitoring

We have identified the issue and have now implemented a fix. We are now monitoring to verify there are no further issues.
Posted Jan 29, 2025 - 13:25 AEDT

Investigating

We have identified issues with the payment section within the HotDoc Dashboard. Customer using the payments features will experiencing the following issues:

1. Missing "Payment Request" Button in their Dashboard.
2. Some customers are reporting that payment providers have also been unlinked.

At this stage we are currently investigating. Please check in here to view further updates.
Posted Jan 29, 2025 - 13:18 AEDT
This incident affected: hotdoc.com.au.