HotDoc Services Outage

Incident Report for HotDoc

Resolved

This incident has been resolved and services have now been restored. We thank you for your patience.
Posted Sep 27, 2023 - 18:40 AEST

Monitoring

The issue has been identified and we've put forward a fix to restore access to HotDoc Services. Please refresh your HotDoc service if you're experiencing degraded activity.
Posted Sep 27, 2023 - 17:50 AEST

Investigating

We are currently investigating an issue causing disturbance with all HotDoc services. This issue is affecting all aspects of HotDoc including the HotDoc Dashboard and patient online booking.

We will report back with an update shortly.
Posted Sep 27, 2023 - 17:27 AEST
This incident affected: hotdoc.com.au and Practices (Sidebar, Kiosk, Connector, Dashboard, Integrations).