Repeats page showing error
Incident Report for HotDoc
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 16:09 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2022 - 16:09 AEDT
Monitoring
An issue with Repeat pages loading to an error page has since been resolved.

All Repeat services have now been restored and our team are continuing to closely monitor the issue.
Posted Nov 02, 2022 - 13:50 AEDT
This incident affected: hotdoc.com.au.