Customers using Optus Services
Incident Report for HotDoc
Resolved
We have been advised by Optus that SMS's to their customers should be going out now. Patients should start to receive sms communications over the course of today.
Posted Nov 08, 2023 - 14:41 AEDT
Monitoring
Please be advised that HotDoc is currently aware of the impact to customers using Optus services. Customer may have been experiencing issue since 4am AEDT today. Impacted customers may experience loss of connection to HotDoc or may get reports of some patients not receiving sms communications for appointment reminders, clinical reminders or broadcast messages. Rest assured HotDoc is still sending these sms communications to patients handset, however they may not be receiving them due the the outage with Optus. If you believe that your clinic has been impacted, then please send an email through to our support team via support@hotdoc.com.au.
Posted Nov 08, 2023 - 10:16 AEDT
This incident affected: hotdoc.com.au.